<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>European cloud communications and UCaaS provider Destiny acquires Meridix and takes leadership position in communication analytics</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420927024"/><meta name="google-play-app" content="app-id=com.graytv.android.wmtvnews"/><meta name="burst" content="wmtv"/><meta property="og:url" content="https://www.nbc15.com/prnewswire/2022/01/11/european-cloud-communications-ucaas-provider-destiny-acquires-meridix-takes-leadership-position-communication-analytics/"/><link rel="canonical" href="https://www.nbc15.com/prnewswire/2022/01/11/european-cloud-communications-ucaas-provider-destiny-acquires-meridix-takes-leadership-position-communication-analytics/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="The acquisition is an essential part in Destiny&#x27;s strategy to provide cloud communications solutions to SMEs in Europe, to bring more business value and innovation to its service provider customers and gain access to new service providers"/><meta property="og:description" content="The acquisition is an essential part in Destiny&#x27;s strategy to provide cloud communications solutions to SMEs in Europe, to bring more business value and innovation to its service provider customers and gain access to new service providers"/><meta name="twitter:description" content="The acquisition is an essential part in Destiny&#x27;s strategy to provide cloud communications solutions to SMEs in Europe, to bring more business value and innovation to its service provider customers and gain access to new service providers"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="101703672332"/><meta property="fb:pages" content="49800458186"/><meta property="article:publisher" content="https://www.facebook.com/NBC15Madison/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wmtv-prod.cdn.arcpublishing.com/resizer/eLdW-CZcXP6HPuAumOBgkSt5ls8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/P7ATGCRVDI4C6YPPRMIS22SOM4.jpg"/><meta name="twitter:image" content="https://gray-wmtv-prod.cdn.arcpublishing.com/resizer/eLdW-CZcXP6HPuAumOBgkSt5ls8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/P7ATGCRVDI4C6YPPRMIS22SOM4.jpg"/><meta property="og:site_name" content="https://www.nbc15.com"/><meta property="og:title" content="European cloud communications and UCaaS provider Destiny acquires Meridix and takes leadership position in communication analytics"/><meta name="twitter:title" content="European cloud communications and UCaaS provider Destiny acquires Meridix and takes leadership position in communication analytics"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@nbc15_madison"/><meta name="twitter:creator" content="@nbc15_madison"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WMTV",
  "url": "https://www.nbc15.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.nbc15.com/pf/resources/images/logo-off-site/wmtv.png?d=216"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NBC15Madison/",
    "https://www.instagram.com/nbc15_madison/",
    "https://www.twitter.com/nbc15_madison/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "European cloud communications and UCaaS provider Destiny acquires Meridix and takes leadership position...",
  "url": "https://www.nbc15.com/prnewswire/2022/01/11/european-cloud-communications-ucaas-provider-destiny-acquires-meridix-takes-leadership-position-communication-analytics/",
  "image": "https://gray-wmtv-prod.cdn.arcpublishing.com/resizer/eLdW-CZcXP6HPuAumOBgkSt5ls8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/P7ATGCRVDI4C6YPPRMIS22SOM4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The acquisition is an essential part in Destiny's strategy to provide cloud communications solutions to SMEs in Europe, to bring more business value and innovation to its service provider customers and gain access to new service providers",
  "keywords": [],
  "headline": "European cloud communications and UCaaS provider Destiny acquires Meridix and takes leadership position in communication analytics",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.nbc15.com/prnewswire/2022/01/11/european-cloud-communications-ucaas-provider-destiny-acquires-meridix-takes-leadership-position-communication-analytics/"
  },
  "author": {
    "@type": "Organization",
    "name": "WMTV"
  },
  "publisher": {
    "name": "WMTV",
    "url": "https://www.nbc15.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.nbc15.com/pf/resources/images/logo-off-site/wmtv.png?d=216"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-01-11T08:00:00Z",
  "datemodified": "2022-01-11T08:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=216" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=216" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=216" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wmtv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=216"/><link rel="stylesheet" href="https://gray-wmtv-prod.cdn.arcpublishing.com/pf/resources/dist/wmtv/css/main.css?d=216"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=216" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wmtv/favicon.ico?d=216"/><script type="text/javascript" src="https://gray-wmtv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=216"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2omaMbVGLSCeWjfjx0xd_thnEbglfItuVZxakxuDw2eR8KxPwwMuvZMW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ovmXlsN8JU-hxMsTmHXH3D5W8v3Hz6ZszrFc09bp4KtuZxuKP7dDZjD7BtUeUGiFAJs9QWGEw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wmtv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=216"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.nbc15.com/prnewswire/2022/01/11/european-cloud-communications-ucaas-provider-destiny-acquires-meridix-takes-leadership-position-communication-analytics/",
        contentId: "YFPARCRSH5DMREKG2YNLTAVC2M",
        contentKewords: [ ],
        contentName: "European cloud communications and UCaaS provider Destiny acquires Meridix and takes leadership position in communication analytics",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "01/11/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "The acquisition is an essential part in Destiny\'s strategy to provide cloud communications solutions to SMEs in Europe, to bring more business value and innovation to its service provider customers and gain access to new service providers",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "11",
        publishedMonth: "01",
        publishedYear: "2022",
        stationName: "wmtv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "nbc15.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 424,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"18419b1c55b2f16d3555afec4e9381b1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HYY3R-S7WYT-3MP5T-26WKE-6XQC5",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"HYY3R-S7WYT-3MP5T-26WKE-6XQC5";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmbcyo5hucq-f-a2ad0fb8f-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916755","ak.ai":parseInt("584775",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1f15b6c8","ak.r":41271,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":56330,"ak.gh":"23.222.0.17","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1641889029","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==4DE992gn77uD3VJaFr5cZZxKfKXNCohtIzmslKjV2I/LRFNgewlBqpjtNznS+0Ol0B3lWxGGlMRyA99jbQoM9XjFB8B1f5Tn87EdPzJxRIqgoFnmanKyGmEDII/vluQ0t6uG8w9LaBBKD703aTxBWgFcGEu+JYteCmywCCa0zB4WikXJXVV5CP+AZvpl/fjgJB32X3SsAxUtRuwktDlNnTyP5Z2zF5q7imwpK2B1M2nWMnf7JLt1nua009ztoO9/C/8A3WGzB/0crkHkcp3IzxJIb6Gpcpqwzarm3WafgFZJmkDX4PCQiK2hHi8jDyXcry2akwd8G37dN2TBAGGu4IuJEwyQgZ/MdXg3fyO49QxxhKS01RqpFWS9yY9fQK+aIq+6AkYtO/PyBofcbdVhp1zmHxlDhwgNIlfY68FlAkk=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wmtv.jpg?d=216&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wmtv.svg?d=216&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wmtv.svg?d=216&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/share-your-holidays/">SYH</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Download the First Alert weather app</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/coronavirus">COVID-19 News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nbc15.com/vaccine" rel="noopener noreferrer" target="_blank">Vaccine Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/share-your-holidays/">Share Your Holidays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/moving-forward">Moving Forward</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/school">Navigating School</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.nbc15.com/crystal-apple-awards/" rel="noopener noreferrer" target="_blank">Crystal Apple Awards</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Morning Show</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Morning Show navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/money-minute">Money Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/birthdays">Birthdays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/school-shout-out">School Shout Out</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">NBC15 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/podcast">Podcast</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/connect-with-us">Connect With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertising-sales">Advertising Sales</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/apps">Apps</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/connect-with-us">Connect With Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contestsandpromotions">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contests navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/nbc15-official-contest-rules">Contest Rules</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wmtv.halfoffdeal.com/" rel="noopener noreferrer" target="_blank">Double Dollar Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta VanSusteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/familieseveryday">Families Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/money-minute/">Money Minute</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12771/wmtv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WMTV on FACEBOOK" class="p-2" href="https://www.facebook.com/NBC15Madison" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WMTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/nbc15_madison" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WMTV on TWITTER" class="p-2" href="https://www.twitter.com/nbc15_madison" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WMTV on YOUTUBE" class="p-2" href="https://www.youtube.com/user/wmtv15" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>European cloud communications and UCaaS provider Destiny acquires Meridix and takes leadership position in communication analytics</span></h1><h5 class="subheadline | font-weight-light col"><span>The acquisition is an essential part in Destiny's strategy to provide cloud communications solutions to SMEs in Europe, to bring more business value and innovation to its service provider customers and gain access to new service providers</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jan. 11, 2022 at 2:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->16 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">BRUSSELS</span>, <span class="xn-chron">Jan. 11, 2022</span> /PRNewswire/ -- Destiny, the European provider of secure cloud and business communication solutions for SMEs, announces the acquisition of the leading Swedish analytics and reporting company Meridix. The Meridix platform collects data from multiple communication solutions and presents them in one intuitive and unified user interface, in a way that is actionable and creates business insights and value. Many of the most well-known communication systems on the market are supported by the platform and it is used and trusted by service providers all over the world. Destiny is already a partner of Meridix for more than 10 years and both companies have a large number of common service provider customers in <span class="xn-location">Europe</span> and beyond.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Key profiles from left, Patrik Sorqvist, Johan Wendelstam" height="300" src="https://gray-wmtv-prod.cdn.arcpublishing.com/resizer/-NlfCPPHs6zxk3Z08FkXY5ueR5U=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1719487/Patrik_Sorqvist_and_Johan_Wendelstam.jpg" width="980"/></div><figcaption class="figure-caption">Key profiles from left, Patrik Sorqvist, Johan Wendelstam</figcaption></figure><p class="text | article-text"><i>"We are always looking for talented companies that fit with our strategy and company culture and which we can help grow faster at the same time. This acquisition is a next step in working even closer with Meridix, in order to bring innovation faster to service providers and the companies that rely on our cloud communication technology," </i>says <b>Daan De Wever CEO of the Destiny Group</b>. <i>"The Meridix platform was 'born in the cloud,' it gives our service provider customers powerful data-based business insights for various communication solutions and it is intuitive to work with. It therefore perfectly fits within the business ambitions of the Destiny Group, reinforcing our position as an innovative, user-friendly and market leading UCaaS provider for SMEs and service providers in <span class="xn-location">Europe</span>."</i></p><p class="text | article-text">Meridix will become part of the Destiny for Service Provider organization and the team and management will be fully integrated within the Destiny Group. Joining the Destiny Group will enhance business opportunities and future-proof the company for both service provider customers, partners and employees.</p><p class="text | article-text"><i>"We are proud and excited to team up with the leading UCaaS provider in <span class="xn-location">Europe</span> as a native part of Destiny's product catalog going forward,"</i> adds <b>Johan Wendelstam, CEO of Meridix</b>. <i>"We will be in a much better position to continue to support and grow together with our partners and customers, at the same time as we increase technical investments and the product innovation pace." Destiny and Meridix will align their roadmaps so that Meridix service provider customers and partners will even have better performing products. Support for third party solutions like Microsoft Teams, Cloud PBX solutions and Contact Center modules remains in focus and is aligned with Destiny's strategy to play well with others. "Our customers will be managed by the Meridix team as before and as part of the Destiny Group, we will continue to be a trusted and appreciated partner for Service Providers of all sizes within <span class="xn-location">Europe</span> and beyond."</i></p><p class="text | article-text">There's still a lot of work, especially in the UCaaS industry, when it comes to businesses making use of their available data in order to obtain better business insights.<i> "Within the Destiny Group, it is our mission to make things easier, go faster and to take away boundaries for our service providers and end customers. Our next step with Meridix is to use machine learning and AI to start mining data and provide actionable information for companies and end-users,"</i> concludes <b>Patrik Sorqvist, COO of the Destiny Group</b>.</p><p class="text | article-text"><b>About Destiny </b></p><p class="text | article-text">Destiny, originally Belgian, is a European leader and innovator in secure cloud communications based on its powerful and secure mobile-first products and UCaaS. Destiny empowers +2 million business users to communicate, collaborate and provide excellent customer service. The company enables service providers, channel partners and end customers as well as 3rd party services to thrive in their cloud ecosystem. Destiny, with headquarters in <span class="xn-location">Brussels</span>, has more than 700 employees in 7 European countries and an annual turnover of close to €200 million in 2021.</p><p class="text | article-text">More info: <a href="https://www.destiny.be/en" rel="nofollow" target="_blank">www.destiny.be</a></p><p class="text | article-text"><b>About Meridix </b></p><p class="text | article-text">Meridix Systems offer platforms that collect data from most of the well-known communication solutions on the market today and present all that data in clear reports. Meridix platforms enable communication service providers to offer customers insights regarding their internal and external communication.</p><p class="text | article-text">More info: <a href="http://www.meridix.se/" rel="nofollow" target="_blank">www.meridix.se</a></p><p class="text | article-text">Photo - <a href="https://mma.prnewswire.com/media/1719487/Patrik_Sorqvist_and_Johan_Wendelstam.jpg" rel="nofollow" target="_blank">https://mma.prnewswire.com/media/1719487/Patrik_Sorqvist_and_Johan_Wendelstam.jpg</a></p><p class="text | article-text"><b>For further information:</b><br/>Veerle Wijsgeer <br/>PR Destiny <br/><a href="mailto:veerle.wijsgeer@destiny.be" rel="nofollow" target="_blank">veerle.wijsgeer@destiny.be</a> <br/>+32495580797</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/european-cloud-communications-and-ucaas-provider-destiny-acquires-meridix-and-takes-leadership-position-in-communication-analytics-301453678.html">https://www.prnewswire.com/news-releases/european-cloud-communications-and-ucaas-provider-destiny-acquires-meridix-and-takes-leadership-position-in-communication-analytics-301453678.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Destiny</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wmtv-prod.cdn.arcpublishing.com/resizer/v46r2oW7TsoYRjZBOh7lGAJ9u_0=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LN21045&amp;Transmission_Id=202201110300PR_NEWS_USPR_____LN21045&amp;DateId=20220111" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wmtv" style="display:none" data-fusion-component="footer-wmtv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Livestream 2</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WMTV</li><li class="footer-contact | footer-address">615 Forward Drive</li><li class="footer-contact | footer-city-state">Madison, WI 53711</li><li class="footer-contact | footer-phone">(608) 274-1515</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WMTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WMTV/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wmtv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:news@nbc15.com" rel="noopener noreferrer" target="_blank">news@nbc15.com - (608)-274-1500</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:cc@nbc15.com" rel="noopener noreferrer" target="_blank">Closed Captioning - cc@nbc15.com</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wmtv" style="display:none" data-fusion-component="footer-wmtv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>