<!DOCTYPE html><html lang="en"><head><title>CS FINAL DEADLINE: ROSEN, A TOP RANKED FIRM, Encourages Credit Suisse Group AG Investors With Losses to Secure Counsel Before Important June 28 Deadline in Securities Class Action - CS</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=270" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=270" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=270" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wmtv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=270"/><link rel="stylesheet" href="https://gray-wmtv-prod.cdn.arcpublishing.com/pf/resources/dist/wmtv/css/main.css?d=270"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wmtv/favicon.ico?d=270"/><link rel="amphtml" href="https://www.nbc15.com/prnewswire/2022/06/25/cs-final-deadline-rosen-top-ranked-firm-encourages-credit-suisse-group-ag-investors-with-losses-secure-counsel-before-important-june-28-deadline-securities-class-action-cs/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420927024"/><meta name="google-play-app" content="app-id=com.graytv.android.wmtvnews"/><meta name="burst" content="wmtv"/><meta property="og:url" content="https://www.nbc15.com/prnewswire/2022/06/25/cs-final-deadline-rosen-top-ranked-firm-encourages-credit-suisse-group-ag-investors-with-losses-secure-counsel-before-important-june-28-deadline-securities-class-action-cs/"/><link rel="canonical" href="https://www.nbc15.com/prnewswire/2022/06/25/cs-final-deadline-rosen-top-ranked-firm-encourages-credit-suisse-group-ag-investors-with-losses-secure-counsel-before-important-june-28-deadline-securities-class-action-cs/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="101703672332"/><meta property="fb:pages" content="49800458186"/><meta property="article:publisher" content="https://www.facebook.com/NBC15Madison/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.nbc15.com/pf/resources/images/logo-icons/wmtv.svg?d=270"/><meta name="twitter:image" content="https://www.nbc15.com/pf/resources/images/logo-icons/wmtv.svg?d=270"/><meta property="og:site_name" content="https://www.nbc15.com"/><meta property="og:title" content="CS FINAL DEADLINE: ROSEN, A TOP RANKED FIRM, Encourages Credit Suisse Group AG Investors With Losses to Secure Counsel Before Important June 28 Deadline in Securities Class Action - CS"/><meta name="twitter:title" content="CS FINAL DEADLINE: ROSEN, A TOP RANKED FIRM, Encourages Credit Suisse Group AG Investors With Losses to Secure Counsel Before Important June 28 Deadline in Securities Class Action - CS"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@nbc15_madison"/><meta name="twitter:creator" content="@nbc15_madison"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WMTV",
  "url": "https://www.nbc15.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.nbc15.com/pf/resources/images/logo-off-site/wmtv.png?d=270"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NBC15Madison/",
    "https://www.instagram.com/nbc15_madison/",
    "https://www.twitter.com/nbc15_madison/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "CS FINAL DEADLINE: ROSEN, A TOP RANKED FIRM, Encourages Credit Suisse Group AG Investors With Losses to...",
  "url": "https://www.nbc15.com/prnewswire/2022/06/25/cs-final-deadline-rosen-top-ranked-firm-encourages-credit-suisse-group-ag-investors-with-losses-secure-counsel-before-important-june-28-deadline-securities-class-action-cs/",
  "image": "https://www.nbc15.com/pf/resources/images/logo-off-site/wmtv.png?d=270",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "CS FINAL DEADLINE: ROSEN, A TOP RANKED FIRM, Encourages Credit Suisse Group AG Investors With Losses to Secure Counsel Before Important June 28 Deadline in Securities Class Action - CS",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.nbc15.com/prnewswire/2022/06/25/cs-final-deadline-rosen-top-ranked-firm-encourages-credit-suisse-group-ag-investors-with-losses-secure-counsel-before-important-june-28-deadline-securities-class-action-cs/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WMTV",
    "url": "https://www.nbc15.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.nbc15.com/pf/resources/images/logo-off-site/wmtv.png?d=270"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-25T02:00:00Z",
  "datemodified": "2022-06-25T02:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wmtv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=270"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2omaMbVGLSCeWjfjx0xd_thnEbglfItuVZxakxuDw2eR8KxPwwMuvZMW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ovmXlsN8JU-hxMsTmHXH3D5W8v3Hz6ZszrFc09bp4KtuZxuKP7dDZjD7BtUeUGiFAJs9QWGEw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 424,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=270"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.nbc15.com/prnewswire/2022/06/25/cs-final-deadline-rosen-top-ranked-firm-encourages-credit-suisse-group-ag-investors-with-losses-secure-counsel-before-important-june-28-deadline-securities-class-action-cs/",
        contentId: "2P4Z5OG3Z5GQDAL2GEJ4YKDERI",
        contentKewords: [ ],
        contentName: "CS FINAL DEADLINE: ROSEN, A TOP RANKED FIRM, Encourages Credit Suisse Group AG Investors With Losses to Secure Counsel Before Important June 28 Deadline in Securities Class Action - CS",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/24/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "24",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "wmtv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "nbc15.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:4f7e43c8efe84180-script-reference" style="display:none" data-fusion-component="4f7e43c8efe84180-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("4f7e43c8efe84180", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:4f7e43c8efe84180-script-reference" style="display:none" data-fusion-component="4f7e43c8efe84180-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bb803090-a0cb-4d68-8412-78e2a4e6bd50","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HYY3R-S7WYT-3MP5T-26WKE-6XQC5",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"HYY3R-S7WYT-3MP5T-26WKE-6XQC5";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lmt2yvwozvq-f-287ab3d89-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916755","ak.ai":parseInt("584775",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"d2e8921","ak.r":41119,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":34970,"ak.gh":"23.222.1.61","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656125035","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Fci1w4f4uhDbjdEx7PzS6CxjIoW/z5lkT8M5XmL4N4G2we3XHyW3sZ6m7vX4Pfza4DRck85yLhj8IGWc1zs58mgPHA4R6GgS70wVFhE/AQdBvn8O17rJfbMbukxmLguTBnHvREJ4UQS09MQKNrLwtdFMvVSdm1LJYO0V2X2Wizh8P/JIGTBQlmyBvrEJs6M7Rn2NbUqlyxij5PMzp3Qj33106pB+L8pznKkhk1uwBKAtjEKvNZm9DXv8eKlf0ENfkr78WR0J/EKnTfeo8j1mHu+1KB2++zELV1fi2+nh/RyuAK4uGifx5p3qdHi8B4dKM5XZ/GwmMCdrsZa7YqLbqm4uEDfhCff/ZkSPHhkksxZlJZb3MK1i0x2asOnUWkgigwjrMsc1gk3VbXPLtJ0x6Ugcsu+7CN00UUuqjtWw4t0=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wmtv.jpg?d=270&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wmtv.svg?d=270&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wmtv.svg?d=270&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigation">NBC15 Investigates</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Newscasts</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/submit">Submit a News Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos, Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Weather Headlines</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/coronavirus">COVID-19 News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nbc15.com/vaccine" rel="noopener noreferrer" target="_blank">Vaccine Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/school">Navigating School</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">NBC15 Investigates</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the NBC15 Investigates navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">NBC15 Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Politics navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Wisconsin Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Morning Show</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Morning Show navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/birthdays">Birthdays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/school-shout-out">School Shout Out</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/on-the-road">On The Road</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bowlin-for-colons-click-here-to-sign-up">Bowlin for Colons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/crystal-apple-awards">Crystal Apple Awards</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/diapers">Diaper Drive</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/share-your-holidays/">Share Your Holidays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/nbc15-your-best-moments">Share Your Best Moments</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contestsandpromotions">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contests navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contestsandpromotions">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/nbc15-official-contest-rules">Contest Rules</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/connect-with-us">Connect With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/apps">Download Our Apps</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/podcast">Podcast</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/familieseveryday">Families Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertising-sales">Advertising Sales</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wmtv.halfoffdeal.com/" rel="noopener noreferrer" target="_blank">Double Dollar Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/money-minute">Money Minute</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WMTV on FACEBOOK" class="p-2" href="https://www.facebook.com/NBC15Madison" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WMTV on INSTAGRAM" class="p-2" href="https://www.instagram.com/nbc15_madison" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WMTV on TWITTER" class="p-2" href="https://www.twitter.com/nbc15_madison" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WMTV on YOUTUBE" class="p-2" href="https://www.youtube.com/user/wmtv15" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>CS FINAL DEADLINE: ROSEN, A TOP RANKED FIRM, Encourages Credit Suisse Group AG Investors With Losses to Secure Counsel Before Important June 28 Deadline in Securities Class Action - CS</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jun. 24, 2022 at 9:00 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->43 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">June 24, 2022</span></span> /PRNewswire/ --</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Rosen Law Firm, P.A. Logo" height="148" src="https://gray-wmtv-prod.cdn.arcpublishing.com/resizer/eg7iag_si4M1ccdfLrH0Jl73LrA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/G5M5MO5M3MMRSJPCYAMWAGHPJA.jpg" width="980"/></div><figcaption class="figure-caption">Rosen Law Firm, P.A. Logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b>WHY:</b>Rosen Law Firm, a global investor rights law firm, reminds purchasers of the securities of Credit Suisse Group AG (NYSE: CS) between <span class="xn-chron">March 19, 2021</span> and <span class="xn-chron">March 25, 2022</span>, inclusive (the "Class Period"), of the important<b> <span class="xn-chron">June 28, 2022</span> lead plaintiff deadline</b>.</p><p class="text | article-text"><b>SO WHAT:</b> If you purchased Credit Suisse securities during the Class Period you may be entitled to compensation without payment of any out of pocket fees or costs through a contingency fee arrangement.</p><p class="text | article-text"><b>WHAT TO DO NEXT: </b>To join the Credit Suisse class action, go to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3577600-1&amp;h=1632223068&amp;u=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D5868&amp;a=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D5868" rel="nofollow" target="_blank">https://rosenlegal.com/submit-form/?case_id=5868</a> or call <span class="xn-person">Phillip Kim, Esq.</span> toll-free at 866-767-3653 or email <a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a> or <a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a> for information on the class action. A class action lawsuit has already been filed. If you wish to serve as lead plaintiff, you must move the Court <b>no later than <span class="xn-chron">June 28, 2022</span></b>. A lead plaintiff is a representative party acting on behalf of other class members in directing the litigation.</p><p class="text | article-text"><b>WHY ROSEN LAW: </b>We encourage investors to select qualified counsel with a track record of success in leadership roles. Often, firms issuing notices do not have comparable experience, resources or any meaningful peer recognition. <b>Many of these firms do not actually handle securities class actions, but are merely middlemen that refer clients or partner with law firms that actually litigate the cases. </b>Be wise in selecting counsel. The Rosen Law Firm represents investors throughout the globe, concentrating its practice in securities class actions and shareholder derivative litigation. Rosen Law Firm has achieved the largest ever securities class action settlement against a Chinese Company. Rosen Law Firm was Ranked No. 1 by ISS Securities Class Action Services for number of securities class action settlements in 2017. The firm has been ranked in the top 4 each year since 2013 and has recovered hundreds of millions of dollars for investors. In 2019 alone the firm secured over <span class="xn-money">$438 million</span> for investors. In 2020, founding partner <span class="xn-person">Laurence Rosen</span> was named by law360 as a Titan of Plaintiffs' Bar. Many of the firm's attorneys have been recognized by Lawdragon and Super Lawyers.</p><p class="text | article-text"><b>DETAILS OF THE CASE: </b>According to the lawsuit, defendants made false and/or misleading statements and/or failed to disclose that: (1) Credit Suisse had deficient disclosure controls and procedures and internal control over financial reporting; (2) Credit Suisse's practice of lending money to Russian oligarchs subject to U.S. and international sanctions created a significant risk of violating rules pertaining to those sanctions and future sanctions; (3) the foregoing conduct subjected the Company to an increased risk of heightened regulatory scrutiny and/or enforcement actions; (4) a synthetic securitization deal, in which Credit Suisse sold off <span class="xn-money">$80 million</span> worth of risk related to a <span class="xn-money">$2 billion</span> portfolio of loans backed by assets owned by certain of the bank's ultra-high net worth clients (the "Securitization Deal") concerned loans that Credit Suisse made to Russian oligarchs previously sanctioned by the U.S.; (5) the purpose of the Securitization Deal was to offload the risks associated with these loans and mitigate the impact on Credit Suisse of sanctions likely to be implemented by Western nations in response to <span class="xn-location">Russia's</span> invasion of <span class="xn-location">Ukraine</span>; (6) Credit Suisse's request that non-participating investors destroy documents related to the Securitization Deal was intended to conceal the Company's noncompliance with U.S. and international sanctions in its lending practices; (7) the foregoing, once revealed, was likely to subject the Company to enhanced regulatory scrutiny and significant reputational harm; and (8) as a result, the Company's public statements were materially false and misleading at all relevant times. When the true details entered the market, the lawsuit claims that investors suffered damages.</p><p class="text | article-text">To join the Credit Suisse class action, go to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3577600-1&amp;h=1632223068&amp;u=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D5868&amp;a=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D5868" rel="nofollow" target="_blank">https://rosenlegal.com/submit-form/?case_id=5868</a> or call <span class="xn-person">Phillip Kim, Esq.</span> toll-free at 866-767-3653 or email <a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a> or <a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a> for information on the class action.</p><p class="text | article-text">No Class Has Been Certified. Until a class is certified, you are not represented by counsel unless you retain one. You may select counsel of your choice. You may also remain an absent class member and do nothing at this point. An investor's ability to share in any potential future recovery is not dependent upon serving as lead plaintiff.</p><p class="text | article-text">Follow us for updates on LinkedIn: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3577600-1&amp;h=1921438881&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fthe-rosen-law-firm&amp;a=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fthe-rosen-law-firm" rel="nofollow" target="_blank">https://www.linkedin.com/company/the-rosen-law-firm</a>, on Twitter: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3577600-1&amp;h=1222811381&amp;u=https%3A%2F%2Ftwitter.com%2Frosen_firm&amp;a=https%3A%2F%2Ftwitter.com%2Frosen_firm" rel="nofollow" target="_blank">https://twitter.com/rosen_firm</a> or on Facebook: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3577600-1&amp;h=3101661144&amp;u=https%3A%2F%2Fwww.facebook.com%2Frosenlawfirm%2F&amp;a=https%3A%2F%2Fwww.facebook.com%2Frosenlawfirm%2F" rel="nofollow" target="_blank">https://www.facebook.com/rosenlawfirm/</a>.</p><p class="text | article-text">Attorney Advertising. Prior results do not guarantee a similar outcome.</p><p class="text | article-text">Contact Information:</p><p class="text | article-text"><span class="xn-person">Laurence Rosen, Esq.</span><br/><span class="xn-person">Phillip Kim, Esq.</span><br/>The Rosen Law Firm, P.A.<br/>275 Madison Avenue, 40th Floor<br/><span class="xn-location">New York, NY</span> 10016<br/>Tel: (212) 686-1060<br/>Toll Free: (866) 767-3653<br/>Fax: (212) 202-3827<br/><a href="mailto:lrosen@rosenlegal.com" rel="nofollow" target="_blank">lrosen@rosenlegal.com</a><br/><a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a><br/><a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3577600-1&amp;h=621214009&amp;u=http%3A%2F%2Fwww.rosenlegal.com%2F&amp;a=www.rosenlegal.com" rel="nofollow" target="_blank">www.rosenlegal.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/cs-final-deadline-rosen-a-top-ranked-firm-encourages-credit-suisse-group-ag-investors-with-losses-to-secure-counsel-before-important-june-28-deadline-in-securities-class-action--cs-301575024.html">https://www.prnewswire.com/news-releases/cs-final-deadline-rosen-a-top-ranked-firm-encourages-credit-suisse-group-ag-investors-with-losses-to-secure-counsel-before-important-june-28-deadline-in-securities-class-action--cs-301575024.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Rosen Law Firm, P.A.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wmtv" style="display:none" data-fusion-component="footer-wmtv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Livestream 2</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WMTV</li><li class="footer-contact | footer-address">615 Forward Drive</li><li class="footer-contact | footer-city-state">Madison, WI 53711</li><li class="footer-contact | footer-phone">(608) 274-1515</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WMTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/d1e02ed2-152f-626d-0098-9e58646d1909/8632c34d-7ca3-459b-b1aa-87f7a7dd5d1c.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wmtv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:news@nbc15.com" rel="noopener noreferrer" target="_blank">news@nbc15.com - (608)-274-1500</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:cc@nbc15.com" rel="noopener noreferrer" target="_blank">Closed Captioning - cc@nbc15.com</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wmtv" style="display:none" data-fusion-component="footer-wmtv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>